<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<meta name="robots" content="max-image-preview:large">
			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		                                                      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer',"GTM-TVLVW4F");</script>
		<!-- End Google Tag Manager -->
	
	<!--Titan Ads Setup-->
	<script>
		//noinspection JSUnusedLocalSymbols
		var digitalData = {
			"titan": {
				"adSite": "6PR882",
				"adZone": "spa",
				"adSlots": [],
				"spa": true,
				"gam_id": "55984129"			}
		};
	</script>

	<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jeremy McGovern: &#039;We&#039;re slowly building towards the top&#039; - 6PR</title>
	<link rel="canonical" href="https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jeremy McGovern: &#039;We&#039;re slowly building towards the top&#039; - 6PR" />
	<meta property="og:description" content="West Coast milestone man Jeremy McGovern joined the 6PR Football team after his side got the win over the Saints in his 150th game. The Eagles survived a late scare to win by 9 points &#8211; 14.10.94 to 13.8.86 Listen to the full chat with Jeremy McGovern below:" />
	<meta property="og:url" content="https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/" />
	<meta property="og:site_name" content="6PR" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsTalk6PR" />
	<meta property="article:published_time" content="2021-07-24T09:47:56+00:00" />
	<meta property="og:image" content="https://www.6pr.com.au/wp-content/uploads/sites/13/2018/05/fb-westad-logo.jpg?fit=600%2C313" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="313" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@6PR" />
	<meta name="twitter:site" content="@6PR" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="mitchellturner">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.6pr.com.au/#organization","name":"6PR","url":"https://www.6pr.com.au/","sameAs":["https://www.facebook.com/NewsTalk6PR","https://www.instagram.com/6pr882","https://www.linkedin.com/company/radio-6pr-perth-pty-ltd/about/","https://en.wikipedia.org/wiki/6PR","https://twitter.com/6PR"],"logo":{"@type":"ImageObject","@id":"https://www.6pr.com.au/#logo","inLanguage":"en-US","url":"https://www.6pr.com.au/wp-content/uploads/sites/13/2019/10/6PR_high_logo-clear-background.png?fit=1500%2C930","width":1500,"height":930,"caption":"6PR"},"image":{"@id":"https://www.6pr.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.6pr.com.au/#website","url":"https://www.6pr.com.au/","name":"6PR","description":"Perth&#039;s favourite news and talk station","publisher":{"@id":"https://www.6pr.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.6pr.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/#primaryimage","inLanguage":"en-US","url":"https://www.6pr.com.au/wp-content/uploads/sites/13/2018/05/fb-westad-logo.jpg?fit=600%2C313","width":600,"height":313},{"@type":"WebPage","@id":"https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/#webpage","url":"https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/","name":"Jeremy McGovern: 'We're slowly building towards the top' - 6PR","isPartOf":{"@id":"https://www.6pr.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/#primaryimage"},"datePublished":"2021-07-24T09:47:56+00:00","dateModified":"2021-07-24T09:47:56+00:00","breadcrumb":{"@id":"https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/"]}]},{"@type":"BreadcrumbList","@id":"https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.6pr.com.au/","url":"https://www.6pr.com.au/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/","url":"https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/","name":"Jeremy McGovern: &#8216;We&#8217;re slowly building towards the top&#8217;"}}]},{"@type":"Article","@id":"https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/#article","isPartOf":{"@id":"https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/#webpage"},"author":{"@id":"https://www.6pr.com.au/#/schema/person/2d5aa7770fa76ff4a98e1a17d10bd719"},"headline":"Jeremy McGovern: &#8216;We&#8217;re slowly building towards the top&#8217;","datePublished":"2021-07-24T09:47:56+00:00","dateModified":"2021-07-24T09:47:56+00:00","mainEntityOfPage":{"@id":"https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/#webpage"},"publisher":{"@id":"https://www.6pr.com.au/#organization"},"image":{"@id":"https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/#primaryimage"},"keywords":"6PR Football,afl-featured","articleSection":"AFL,Sport","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.6pr.com.au/#/schema/person/2d5aa7770fa76ff4a98e1a17d10bd719","name":"mitchellturner","image":{"@type":"ImageObject","@id":"https://www.6pr.com.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/448175d947d177423730983fedc3220a?s=96&d=mm&r=g","caption":"mitchellturner"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//sdk.listenlive.co' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//adc-js.nine.com.au' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.6pr.com.au/_static/??-eJyNy0EKgCAQheELZWNBtYrOYjrE1GjhGOHtcxPUruXPex9ch6Jg+XQoYEXAkSSYebebYpqjiRkkZcbaU6jLoYK3WAU8OjLI6DGkTxxsMkbFuBib//GyvftBkx+bvh30oLtW34d0QZ8=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css2?family=Montserrat:wght@400;700&#038;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;family=PT+Serif&#038;display=swap' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.6pr.com.au/_static/??-eJyVzcEKgzAQhOEXqh2VEE/is2i6aHBjpLNFfHsrpSdPXub0fwy2tQh5MVkMNkkS4hMS0ZNihMYB1Bjm3z4D+cCV+PX9F69IwzcDbVe5A0bNQ6+3LpjPvEtt5eumrJzz7gAcW0xi' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css-css'  href='https://unpkg.com/leaflet@1.3.4/dist/leaflet.css?ver=v1.3.4' media='all' />
<link rel='stylesheet' id='markercluster-css-css'  href='https://unpkg.com/leaflet.markercluster@1.4.1/dist/MarkerCluster.css?ver=v1.4.1' media='all' />
<link rel='stylesheet' id='markercluster-default-css-css'  href='https://unpkg.com/leaflet.markercluster@1.4.1/dist/MarkerCluster.Default.css?ver=v1.4.1' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://www.6pr.com.au/wp-content/mu-plugins/jetpack-9.9/css/jetpack.css?m=1626865356g' type='text/css' media='all' />
<script src='//sdk.listenlive.co/web/2.9/td-sdk.min.js?ver=v2.9' id='td-player-js'></script>
<script id='nielsen-js-extra'>
var nielsen_data = {"site_identity":"6PR"};
</script>
<script id='europa-js-extra'>
var gam_settings = {"gam_id":"55984129"};
</script>
<script type='text/javascript' src='https://www.6pr.com.au/_static/??-eJyNUdFuwjAM/KEFd0iDJ7RvCYlXXDlO5jhA/n4dKlIf2ECy7JN81t3JcCmOJHCLWGGa67uh9mVsEslmqm/wH8klGtUbrskhi6EYFG4jSQVTsiyusO+oQBLx+ohuJ0yzQgupgq8V7abmxXM3ChWEkCs+tBSpGpxRYlZQHFFw9pTVaROjhH8lWZ/Nq5K5fxHzi+aYjnBUGk8W8hlXcEnqOPuI+npUbJqLf8Yvk7/2W7//6RcvV5/p8L7b7of98LEdph9I+LO4'></script>
<link rel="https://api.w.org/" href="https://www.6pr.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.6pr.com.au/wp-json/wp/v2/posts/75668" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.6pr.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.6pr.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/pamRBN-jGs' />
<link rel="alternate" type="application/json+oembed" href="https://www.6pr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.6pr.com.au%2Fjeremy-mcgovern-were-slowly-building-towards-the-top%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.6pr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.6pr.com.au%2Fjeremy-mcgovern-were-slowly-building-towards-the-top%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://www.6pr.com.au/wp-content/uploads/sites/13/2017/04/6pr.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.6pr.com.au/wp-content/uploads/sites/13/2017/04/6pr.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.6pr.com.au/wp-content/uploads/sites/13/2017/04/6pr.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.6pr.com.au/wp-content/uploads/sites/13/2017/04/6pr.png?fit=270%2C270" />

			<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36281847-3"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() {
				dataLayer.push(arguments);
			}
			gtag('js', new Date());
			gtag('config', "UA-36281847-3");
		</script>
	
	<script>
		!function(t,n){t[n]=t[n]|| {
			nlsQ:function(e,o,c,r,s,i) {
				return s=t.document,
					r=s.createElement("script"),
					r.async=1,
					r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
					i=s.getElementsByTagName("script")[0],
					i.parentNode.insertBefore(r,i), t[n][o]=t[n][o]||{g:c||{}, ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])} }, t[n][o]
			}
		}
		}
		(window,"NOLBUNDLE");
		var nSdkInstance = NOLBUNDLE.nlsQ("P51C35657-D2BD-46A3-90C6-1D0228912811","nSdkInstance", { nol_sdkDebug: "none" } );
		var sdkNseNo = 0;
		var staticMetadataObject = {
			type: "static"
		};

	</script>

	
</head>
<body class="post-template-default single single-post postid-75668 single-format-standard PR" >

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TVLVW4F"
																													height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<!-- Start Nine Pixel Audience Insight -->
<script>
jQuery( function () {
	mml_compliance.get_are_cookies_allowed_async( function ( cookies_allowed ) {
		if ( cookies_allowed ) {
			var npxl_img = document.createElement('img');
			npxl_img.src = "https:\/\/secure.adnxs.com\/px?id=1125931&order_id=6PR&t=2";
			npxl_img.width = 1;
			npxl_img.height = 1;
			document.getElementById( '__npxl_img' ).appendChild( npxl_img );
		}
	} );
} );
</script>
<span id="__npxl_img"></span>
<!-- End Nine Pixel Audience Insight -->

<div class="black_overlay2" style="display: none;"></div>
<div class="black_overlay" style="display: none;"></div>
<div class="white_overlay" style="display: none;"></div>
<div class="megaMenu" style="display: none;">
	<div class="container">
		<div class="row">
			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12">
				<div class="introMega desktop_view">
					<h2>
						6PR - Perth&#039;s Best Talk Station					</h2>
				</div>
				<div class="introMega mobile_view">
					<a target="_blank" href="https://www.6pr.com.au/watch-live">
						<span class="">Watch Live</span>
						<i class="watchIcon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/watch.svg" alt="" title=""/></i></a>
				</div>

				<div class="introMega mobile_view">
					<a class="hourly_news_icon"> <span class="">Latest News</span></a>
					<a class="live_feed_icon" style="display: none;"> <span class="">Listen Live</span></a>
				</div>

			</div>
			<div class="col-lg-9 col-md-9 col-sm-9 col-xs-12">
				<div class='MegaMenu1 mobile_menu pjax-menu'>
					<ul id="accordion" class="menu main-menu menu-depth-0 menu-even"><li id="nav-menu-item-8296" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home 0"><a href="https://www.6pr.com.au/" class="menu-link main-menu-link">6PR – Perth’s favourite news and talk station</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-8297" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.6pr.com.au/shows/" class="menu-link sub-menu-link">Shows</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span>
<ul class="menu-item menu-item-type-post_type menu-item-object-page sub-menu customSubMenu">
<li><a href="https://www.6pr.com.au/show/overnights-with-jon-lewis/">Overnights with Jon Lewis</a></li><li><a href="https://www.6pr.com.au/show/breakfast/">6PR Breakfast with Gareth Parker</a></li><li><a href="https://www.6pr.com.au/show/mornings/">6PR Mornings with Liam Bartlett</a></li><li><a href="https://www.6pr.com.au/show/afternoons/">Millsy at Midday</a></li><li><a href="https://www.6pr.com.au/show/perth-live/">Perth Live with Oliver Peterson</a></li><li><a href="https://www.6pr.com.au/show/sportsday-with-karl-langdon-and-paul-hasleby/">Sportsday with Karl Langdon and Paul Hasleby</a></li><li class="highlighted"><span class="viewMenu"><a href="https://www.6pr.com.au/shows">View all</a></span></li></ul></li>
<li id="nav-menu-item-29781" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.6pr.com.au/afl-football/" class="menu-link main-menu-link">Football</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-8298" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.6pr.com.au/audio/" class="menu-link sub-menu-link">Audio</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span>
<ul class="menu-item menu-item-type-post_type menu-item-object-page sub-menu customSubMenu">
<li><a href="https://www.6pr.com.au/podcast/healthy-living-full-show-podcast-july-18th/">Healthy Living Full Show Podcast July 18th</a></li><li><a href="https://www.6pr.com.au/podcast/the-house-of-wellness-full-show-sunday-18th-july-2021/">The House of Wellness – Full Show Sunday 18th July 2021</a></li><li><a href="https://www.6pr.com.au/podcast/justin-longmuir-on-the-69-point-loss-to-geelong/">Justin Longmuir on the 69 point loss to Geelong</a></li><li><a href="https://www.6pr.com.au/podcast/geelongs-chirs-scott-on-the-win-against-fremantle/">Geelong&#8217;s Chirs Scott on the win against Fremantle</a></li><li><a href="https://www.6pr.com.au/podcast/luke-ryan-from-fremantle-chats-after-the-game-against-geelong/">Luke Ryan from Fremantle chats after the game against Geelong</a></li><li><a href="https://www.6pr.com.au/podcast/fremantles-assistant-coach-david-hale-chats-before-the-geelong-game/">Fremantle&#8217;s Assistant Coach David Hale chats before the Geelong game</a></li><li class="highlighted"><span class="viewMenu"><a href="https://www.6pr.com.au/audio">View all</a></span></li></ul></li>
<li id="nav-menu-item-8299" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.6pr.com.au/win/" class="menu-link sub-menu-link">Win</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span>
<ul class="menu-item menu-item-type-post_type menu-item-object-page sub-menu customSubMenu">
<li><a href="https://www.6pr.com.au/competition/6pr-cash-codewords-2/">6PR CASH CODE WORDS</a></li><li><a href="https://www.6pr.com.au/competition/word-on-the-street-5/">Word on the Street</a></li><li class="highlighted"><span class="viewMenu"><a href="https://www.6pr.com.au/audio">View all</a></span></li></ul></li>
<li id="nav-menu-item-68108" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom 0"><a href="https://tipping.6pr.com.au/" class="menu-link main-menu-link">Footy Tipping</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-21688" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.6pr.com.au/money/" class="menu-link main-menu-link">Money</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-8300" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.6pr.com.au/whats-on-2/" class="menu-link sub-menu-link">What’s On</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span>
<ul class="menu-item menu-item-type-post_type menu-item-object-page sub-menu customSubMenu">
<li><a href="https://www.6pr.com.au/event/whats-on-wa-police-excellence-awards-2021/">What&#8217;s On &#8211; WA Police Excellence Awards 2021</a></li><li><a href="https://www.6pr.com.au/event/2021-community-citizen-of-the-year/">2021 Community Citizen of the Year!</a></li><li class="highlighted"><span class="viewMenu"><a href="https://www.6pr.com.au/audio">View all</a></span></li></ul></li>
<li id="nav-menu-item-8302" class="main-menu-item  menu-item-even menu-item-depth-0 hide_menu menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.6pr.com.au/contact-us/" class="menu-link main-menu-link">Contact Us</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
<li id="nav-menu-item-39767" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page 0"><a href="https://www.6pr.com.au/advertise-with-us/" class="menu-link main-menu-link">Advertise with us</a><span class="mobile_arrow"><i class="fa fa-plus"></i><i class="fa fa-minus"></i></span></li>
</ul>					<a class="hourly_news_icon">
						<i>
							<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/6pr/assets/img/hourly-news-min.png" alt="Hourly News Icon" title="Listen to Hourly News"/>
						</i>
						<span class="">Latest News</span>
					</a>
					<a class="live_feed_icon" style="display: none;">
						<i>
							<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/6pr/assets/img/hourly-news-min.png" alt="Live News Icon" title="Listen to Live Stream"/>
						</i>
						<span class="">Listen Live</span>
					</a>
				</div>
				<div class="m_social_icon mobile_view">
					<div class="social">
						<span class="follow_text">Follow us</span>
						<span class="icons">
						<a target="_blank" href="https://www.facebook.com/NewsTalk6PR/" target="_blank"><i class="fbIcon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title="" /></i></a><a target="_blank" href="https://twitter.com/6PR" target="_blank"><i class="twIcon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title="" /></i></a>						</span>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<div class="wrapper default-city">
	<!-- start header -->
	<header class="header main-content">

		<div class="top_head mobile_view">
			<nav class="top_links clearfix">
				<ul class="left_list pull-left clearfix">
					<li class="nine-sso-user-area sso-icon">
						<p>
							<img class="nine-sso-user-area-icon" src="https://www.6pr.com.au/wp-content/themes/6pr/assets/img/user-solid.svg" alt="" aria-hidden="">
						</p>
					</li>
					<li class="nine-sso-user-area nine_sso_log_reg">
						<a href="#" class="nine_sso_log_reg">Login</a>
					</li>
					<li class="nine-sso-user-area nine_sso_log_reg">
						<a href="#" class="nine_sso_log_reg">Register</a>
					</li>
					<li class="nine-sso-user-area nine_sso_edit_profile" style="display: none;">
						<a href="#" class="nine_sso_edit_profile_button">Edit Profile</a>
					</li>
					<li class="nine-sso-user-area nine_sso_edit_profile" style="display: none;">
						<a href="#" class="nine_sso_logout">Log out</a>
					</li>
					<li class="social small_button">
						<a target="_blank" href="https://www.facebook.com/NewsTalk6PR/" target="_blank"><i class="fbIcon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title="" /></i></a><a target="_blank" href="https://twitter.com/6PR" target="_blank"><i class="twIcon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title="" /></i></a>					</li>
				</ul>
				<ul class="right_list pull-right clearfix">

										<li class="call small_button">
						<a href="tel:133%20882"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Call.svg" alt="" title=""/>
							133 882						</a>
					</li>
					
					<li class="search_icon small_button">
						<a>
							<img class="svgIcon fa-search" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Search.svg" alt="" title=""/>
							<i class="searchClose closeIcon" style="display: none">
								<span class="line"></span>
								<span class="line"></span>
								<span class="line"></span>
							</i>
						</a>
					</li>
					<li class="menu small_button">
						<a>
							<span class="nav-icon">
								<span class="line"></span>
								<span class="line"></span>
								<span class="line"></span>
								<span class="line"></span>
							</span>
							<span class="m_text">MENU</span>
							<span class="c_text">Close</span>
						</a>
					</li>
				</ul>
			</nav>
		</div>
		<div class="search_Icon_div" style="display: none;">
			<form role="search" method="get" class="searchform group" action="https://www.6pr.com.au/">
	<div class="searchIcon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Search.svg" alt='search' /></div>
	<div class="submitIcon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/submit_arrow.svg" alt="search submit"/></div>
	<input type="text" class="search-field" placeholder="Enter search term..." value="" name="s"  title="Search for:"/>
	<input type="submit"/>
</form>
		</div>

		<div class="mid_head">

			<div style="padding-top: 10px; width: 100%; text-align:center;">
				<div class="mid-left desktop_view pull-left " style="float:left; height: 80px;padding: 0;">
					<a class="pjax_link" href="https://www.6pr.com.au/"><img src="/wp-content/uploads/sites/13/2017/04/6pr-logo.png" alt="6PR" style="padding-top: 10px; width: auto; max-height: 110px;"/></a>
					<div class="shortcut_section">
						<nav class="top_links clearfix">
							<ul class="top_sec right_list clearfix">
								<li class="menu menu_icon hamburger-menu tablet-view">
									<a>
										<span class="nav-icon">
											<span class="line"></span>
											<span class="line"></span>
											<span class="line"></span>
											<span class="line"></span>
										</span>
										<span class="m_text"><strong>MENU</strong></span>
										<span class="c_text">Close</span>
									</a>
								</li>
							</ul>
						</nav>
					</div>
				</div>
				<div class="top_menu_ad" style="width: 80%; margin:0 auto; padding-bottom: 0;">
					<small style="display:none;">Advertisement</small>
					<div style="width: 728px; height: 94px;">
						<div id="adspot-728x90-pos4" style="display:none;"></div>
					</div>
				</div>

				<div class="logo text-center desktop_no_center_logo" style="width: 40%; margin:0 auto; padding-bottom: 0;">
					<a class="pjax_link" href="https://www.6pr.com.au/"><img src="/wp-content/uploads/sites/13/2017/04/6pr-logo.png" alt="6PR" id="mobile_logo" style="display: none;"/></a>
				</div>

				<div class="desktop_view pull-right desktop_no_appear" style="width: 30%; float:right; height: 80px; padding: 0;">
					<div class="shortcut_section">
						<nav class="top_links clearfix">
							<ul class="top_sec right_list">
								<li class="search_icon" style="float: right;">
									<a><img class="svgIcon fa-search" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Search.svg" alt="" title=""/><i class="searchClose closeIcon" style="display: none">
											<span class="line"></span>
											<span class="line"></span>
											<span class="line"></span>
										</i></a></li>

							</ul>
						</nav>
					</div>
				</div>
			</div>

			<div class="text-center" style="padding-bottom: 15px;">&nbsp;</div>
			
			<div class="shortcut_section">
				<nav class="top_links menu_left menu_nav text-left clearfix">
					
		<ul id="menu-header" class="top_sec right_list menu pjax-menu clearfix">
		<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22"><a href="https://www.6pr.com.au/">Home</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://www.6pr.com.au/shows/">Shows</a></li>
<li id="menu-item-26656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26656"><a href="https://www.6pr.com.au/latest-audio/">Audio</a></li>
<li id="menu-item-29757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29757"><a href="https://www.6pr.com.au/afl-football/">Football</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.6pr.com.au/win/">Win</a></li>
<li id="menu-item-21687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21687"><a href="https://www.6pr.com.au/money/">Money</a></li>
<li id="menu-item-36228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36228"><a href="https://www.6pr.com.au/whats-on-2/">What&#8217;s On</a></li>
<li id="menu-item-7390" class="hide_menu menu-item menu-item-type-post_type menu-item-object-page menu-item-7390"><a href="https://www.6pr.com.au/contact-us/">Contact Us</a></li>

		
		<li class="menu search_icon">
			<a href="#">
				<img class="svgIcon fa-search" src="https://www.6pr.com.au/wp-content/themes/6pr/assets/img/Search.svg" />
				<i class="searchClose closeIcon" style="display: none">
					<span class="line"></span>
					<span class="line"></span>
					<span class="line"></span>
				</i>
			</a>
		</li>
		</ul>
					</nav>
				<nav class="top_links menu_right">
					
	<ul class="top_sec right_list menu pjax-menu clearfix">
	
	
		<li class="menu hamburger-menu">
			<a href="#">
				<span class="nav-icon">
					<span class="line"></span>
					<span class="line"></span>
					<span class="line"></span>
					<span class="line"></span>
				</span>
				<span class="m_text"><strong>MENU</strong></span>
				<span class="c_text">Close</span>
			</a>
		</li>
	</ul>
					</nav>
			</div>
		</div>

		<div class="bottom_head gutter_view">
			<div class="radio_area clearfix">
				
			<div class="nine_sso_tooltip  nine_sso_tooltip--watch hide_div">
				<div>
					<button class="tooltip_close--watch btn_close" name="close" title="Close" type="button">
						<img src="/wp-content/themes/ucms/assets/img/close_icon.png" alt="X">
					</button>
					<p>Thanks for logging in.</p>
					<p>You can now click/tap <strong>WATCH</strong> to start the live stream.</p>
				</div>
			</div>
						
			<div class="nine_sso_tooltip  nine_sso_tooltip--listen hide_div">
				<div>
					<button class="tooltip_close--listen btn_close" name="close" title="Close" type="button">
						<img src="/wp-content/themes/ucms/assets/img/close_icon.png" alt="X">
					</button>
					<p>Thanks for logging in.</p>
					<p>You can now click/tap <strong>LISTEN</strong> to start the live stream.</p>
				</div>
			</div>
						
			<div class="nine_sso_tooltip  nine_sso_tooltip--latest-news hide_div">
				<div>
					<button class="tooltip_close--latest-news btn_close" name="close" title="Close" type="button">
						<img src="/wp-content/themes/ucms/assets/img/close_icon.png" alt="X">
					</button>
					<p>Thanks for logging in.</p>
					<p>You can now click/tap <strong>LATEST NEWS</strong> to start the live stream.</p>
				</div>
			</div>
						<div class="progress_bar"></div>
				<div class="triton-progress-stream"></div>
				<div class="listen_sec">
					<span class="player_icon">
						<i id="player-play-icon" class="playIcon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Play.svg" alt=""/></i>
						<i id="player-pause-icon" class="pauseIcon fa fa-pause"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/pause-white.svg" alt=""/></i>
					</span>
					<span class="text">LISTEN</span>
				</div>

				<div class="volume_area">
					<span class="volume_icon">
						<i class="volume-down"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Audio.svg" alt="" title=""/></i>
						<span class="volume_bar"><span class="volume_value"></span><span class="volume_overlay"></span></span>
					</span>
				</div>

				<script>
					function show( watch_url ) {
						window.open( watch_url, 'watchlive', 'height=915,width=640', false );
					}
					function exec_watch_live( watch_url ) {
						if ( typeof ssoObj !== 'undefined' ) {
							ssoObj.env_var.state.watch = true;
							ssoObj.function.initialiseCallback( function(cb) {
								if ( typeof cb === 'string' && cb === 'unauthenticated' || typeof cb === "undefined" || cb === null ) {
									// User is not logged in
									ssoObj.function.redirectLogin();
								} else if ( typeof cb === 'object' ) {
									// User is logged in
									// Launch the video
									show(watch_url);
									sessionStorage.removeItem('watch');
									ssoObj.env_var.state.watch = false;
									// Reload the page to refresh Username
									location.reload();
								}
							})
						} else {
							show( watch_url );
						}
						
					}
				</script>

				<div class="watch_sec" onclick="exec_watch_live( 'https://www.6pr.com.au/watch-live' );">
					<span class="video_icon">
						<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/watch.svg" alt="" title=""/>
					</span>
					<span class="text">Watch</span>
				</div>

				<div class="user_pic">
					<img src="" alt=""/></span>
				</div>

				<div class="show_info ">
					<div class="equalizer"></div>
					<span class="right_text">
						<span class="top">on air now</span>
						<span class="bottom"></span>
					</span>
				</div>
				<div class="radio-group">
					<div class="hourly_news_area clearfix">
						<a class="hourly_news_icon clearfix">
							<i>
								<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/6pr/assets/img/hourly-news.svg" alt="" title=""/>
							</i>
							<p>Latest News</p>
						</a>
						<a class="live_feed_icon"><i><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/6pr/assets/img/hourly-news.svg" alt="Listen to Live Stream" title="Listen to Live Stream"/></i>
							<p>Live</p></a>

					</div>
					<div class="call_area clearfix">
						<a href="tel:133%20882">
							<i class="call_icon">
								<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Call.svg" alt="" title=""/>
							</i>
							<p>133 882</p>
						</a>
					</div>

					<div class="feedback_area clearfix">
						<a><i class="feedback_icon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Feedback.svg" alt="" title=""/></i>
							<p>FEEDBACK</p>
						</a>
					</div>


				</div>
			</div>

			
		</div>

		<!-- Video Preroll Overlay Ad -->
		<div id="modal-container">
			<div class="modal-background">
				<div class="modal" style="width: 80vw; max-width: 900px">
					<div id='audio' style="display: none;">Audio</div>
					<div id="td_container"></div>
				</div>
			</div>
		</div>
		
		<div id="nine_sso_modal_container">
			<div class="nine_sso_modal-background">
				<div class="flex-container justify-center">
					<div id="nine_sso_login_container">
						<div class="flex-container justify-center">
							<div class="station-logo">
								<img src="https://www.6pr.com.au/wp-content/themes/6pr/assets/img/station_logo_invert.png" />
								<br/>
							</div>
						</div>
						<div class="flex-container justify-center">
							<h2>Create a 6PR  account today!</h2>
						</div>
						<div class="flex-container justify-center">
							<p>You can now log in once to listen live, watch live, join competitions, enjoy exclusive 6PR content and other benefits.</p>
							<br />
						</div>
						<div class="flex-container justify-center">
							<h3>Joining is easy.</h3>
						</div>
						<div class="flex-container justify-center">
							<button class="nine_sso_btn nine_sso_register">REGISTER</button>
							<button class="nine_sso_btn nine_sso_login">LOGIN</button>
						</div>
						<div class="flex-container justify-center">
							<a class="nine_sso_skip_now" href="#">Skip for now</a>
						</div>
					</div>
				</div>
			</div>
		</div>

		<!-- Return to Top -->
		<div id="return-to-top" class="return-to-top">
			<i class="fa fa-chevron-up" aria-hidden="true"></i>
		</div>

	</header>
	<!-- end header -->

	<!-- start #pjax-content -->
	<div id="pjax-content">

<div class="main">
	<div class="main-content">
		<div class="wings-ad sticky-sidebar" id="left-wings">
			<div class="post-ad">
				<small style="display:none;">Advertisement</small>
				<div id="adspot-125x900-pos1" style="display:none;"></div>
			</div>
		</div>
		<div class="wings-ad sticky-sidebar" id="right-wings">
			<div class="post-ad">
				<small style="display:none;">Advertisement</small>
				<div id="adspot-125x900-pos2" style="display:none;"></div>
			</div>
		</div>
		<div class="skin-ad" id="skin-ad">
			<div class="post-ad">
				<small style="display:none;">Advertisement</small>
				<div id="adspot-1900x1000-pos1" style="display:none;"></div>
			</div>
		</div>

		<div class="main-body">
			<div class="top_add_banner">
	<div style="width: 100%;margin: auto;">
		<div class="topWidgets">
			<div class=" topWidget widget_text">
				<div class="textwidget big_banner_ad">
					<small style="display:none;">Advertisement</small>
					<div id="adspot-940x250_970x90_970x250_728x90-pos1" class="addBox" style="display:none;"></div>
				</div>
				<div class="textwidget small_banner_ad">
					<small style="display:none;">Advertisement</small>
					<div id="adspot-320x50_300x50-pos1" class="addBox" style="display:none;"></div>
				</div>
			</div>
		</div>
	</div>
</div>
			<div>
									<div class="container">
						<div class="breadcrumb_Sec clearfix"><ul id="" class=" clearfix"><li class="item-home"><a class="bread-link bread-home" href="https://www.6pr.com.au" title="Home">Home</a></li><li class="item-cat"><a href="https://www.6pr.com.au/category/sport/">Sport</a></li><li class="item-current item-75668"><span class="bread-current bread-75668" title="Jeremy McGovern: &#8216;We&#8217;re slowly building towards the top&#8217;">Jeremy McGovern: &#8216;We&#8217;re slowly..</span></li></ul></div>						<!--	Tittle Section	-->
						<div class="leftSection article_single">
							<h2>Jeremy McGovern: &#8216;We&#8217;re slowly building towards the top&#8217;</h2>
							<div class="meta_social_wrapper">
								<div class="article_meta">
									<div class="iconImg news_type"><img class="svgIcon newsIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Article.svg" alt="" title=""/></div>
									<div class="extrasBtm">
										<span class="media_section">4 hours ago</span>
																			</div>
								</div>
								<div class="social_links_wrapper">
									<div class="social_links_label"><span>Share <span class="desktop_view">this </span>article</span></div>
									<div class="social_links social_sharing">
										<ul class="clearfix">
											<li>
												<a href="http://www.facebook.com/sharer.php?u=https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/" onclick="window.open(this.href, 'sharer', 'width=550,height=325');
														return false;" target="_parent" class="social_links__link fbIcon" id="share_to_FB_header" data-social-stream="facebook" data-location-to-content="above" title="Share this article on your Facebook account">
													<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title=""/>
												</a>
											</li>
	
											<li>
												<a href="http://twitter.com/intent/tweet?text=6PR%20-%20Jeremy%20McGovern:%20&#8216;We&#8217;re%20slowly%20building%20towards%20the%20top&#8217;&#038;url=https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');
														return false;" target="_parent" class="social_links__link twIcon" id="share_to_Twitter_header" data-social-stream="twitter" data-location-to-content="above" title="Share this article on your Twitter feed">
													<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title=""/>
												</a>
											</li>
											
											<li>
												<a href="mailto:?subject=Sharing an article with you from 6PR&body=I found this article on the 6PR website and thought you might be interested.%0d%0a%0d%0aJeremy McGovern: &#8216;We&#8217;re slowly building towards the top&#8217;%0d%0a%0d%0ahttps://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/." data-social-stream="email" data-location-to-content="above" title="Share this article via email. A new, draft email will be opened in your default email application." class="social_links__link emailIcon" id="share_to_email_header">
													<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Email.svg" alt="@" />
												</a>
											</li>
										</ul>
									</div>
								</div>
							</div>
						</div>
						<div class="floating_div desktop_view">
							<div class="author">
								6PR Football							</div>
							<div class="tags">
								<div class="floatTagIcon">
									<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Tags.svg"/>
								</div>
								<div class="floatTagLink">
									<a class="pjax_link" href="https://www.6pr.com.au/tag/6pr-football/">6PR Football</a><a class="pjax_link" href="https://www.6pr.com.au/tag/afl-featured/">afl-featured</a>								</div>
							</div>
						</div>


						<div class="row">
							<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12 ">
								<div class="leftSection article_single article_mainC">
																			<div class="featuredImg">
											<picture>
												<source media="(min-width: 992px)"
													srcset="https://www.6pr.com.au/wp-content/uploads/sites/13/2018/05/fb-westad-logo.jpg?resize=600%2C313 1.5x,
														https://www.6pr.com.au/wp-content/uploads/sites/13/2018/05/fb-westad-logo.jpg?resize=600%2C313 1x"
													sizes="600px"
												/>
												<source media="(min-width: 760px)"
													srcset="https://www.6pr.com.au/wp-content/uploads/sites/13/2018/05/fb-westad-logo.jpg?resize=600%2C313"
													sizes="1200px"
												/>
												<source media="(min-width: 500px)"
													srcset="https://www.6pr.com.au/wp-content/uploads/sites/13/2018/05/fb-westad-logo.jpg?resize=600%2C313 1.5x,
														https://www.6pr.com.au/wp-content/uploads/sites/13/2018/05/fb-westad-logo.jpg?resize=600%2C313 1x"
													sizes="600px"
												/>
												<source srcset="https://www.6pr.com.au/wp-content/uploads/sites/13/2018/05/fb-westad-logo.jpg?resize=600%2C313 1.5x,
														https://www.6pr.com.au/wp-content/uploads/sites/13/2018/05/fb-westad-logo.jpg?resize=360%2C240 1x"
													sizes="360px"
												/>
												<img src="https://www.6pr.com.au/wp-content/uploads/sites/13/2018/05/fb-westad-logo.jpg?resize=600%2C313" class="aligncenter"
													alt="Article image for Jeremy McGovern: &#8216;We&#8217;re slowly building towards the top&#8217;" />
											</picture>
										</div>
																		<div class="row">
										<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
											<div class="article_singleContent">
												<p>West Coast milestone man Jeremy McGovern joined the 6PR Football team after his side got the win over the Saints in his 150th game.</p>
<p>The Eagles survived a late scare to win by 9 points &#8211; 14.10.94 to 13.8.86</p>
<p>Listen to the full chat with Jeremy McGovern below:</p>
<p><iframe loading="lazy" title="Jeremy McGovern chats after game 150" src="https://omny.fm/shows/6pr-football/jeremy-mcgovern-chats-after-game-150/embed" width="100%" height="180" frameborder="0"></iframe></p>
																							</div>
											<div class="sidebar-bot-pos"></div>
										</div>
									</div>
								</div>
								<div class="floating_div">
									<div class="author">
										6PR Football									</div>
																			<div class="tags clearfix">
											<div class="floatTagIcon">
												<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Tags.svg"/>
											</div>
											<div class="floatTagLink">
												<a class="pjax_link" href="https://www.6pr.com.au/category/sport/afl/">AFL</a><a class="pjax_link" href="https://www.6pr.com.au/category/sport/">Sport</a>											</div>
										</div>
																		<div class="social_links_wrapper">
										<div class="social_links_label"><span>Share <span class="desktop_view">this </span>article</span></div>
										<div class="social_links social_sharing">
											<ul class="clearfix">
												<li>
													<a href="http://www.facebook.com/sharer.php?u=https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/" onclick="window.open(this.href, 'sharer', 'width=550,height=325');
															return false;" target="_parent" class="social_links__link fbIcon" id="share_to_FB_footer" data-social-stream="facebook" data-location-to-content="below" title="Share this article on your Facebook account">
														<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title=""/>
													</a>
												</li>

												<li>
													<a href="http://twitter.com/intent/tweet?text=6PR%20-%20Jeremy%20McGovern:%20&#8216;We&#8217;re%20slowly%20building%20towards%20the%20top&#8217;&#038;url=https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/" onclick="window.open(this.href, 'twitter-share', 'width=550,height=235');
															return false;" target="_parent" class="social_links__link twIcon" id="share_to_Twitter_footer" data-social-stream="twitter" data-location-to-content="below" title="Share this article on your Twitter feed">
														<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title=""/>
													</a>
												</li>
												<li>
													<a href="mailto:?subject=Sharing an article with you from 6PR&body=I found this article on the 6PR website and thought you might be interested.%0d%0a%0d%0aJeremy McGovern: &#8216;We&#8217;re slowly building towards the top&#8217;%0d%0a%0d%0ahttps://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/." data-social-stream="email" data-location-to-content="below" title="Share this article via email. A new, draft email will be opened in your default email application." class="social_links__link emailIcon" id="share_to_email_footer">
														<img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Email.svg" alt="@" />
													</a>
												</li>
											</ul>
										</div>
									</div>
								</div>
							</div>
							<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 ">
								<div class="sidebar-top-pos"></div>
								<div class="row">
									<div class="right_sidebar sticky_sidebar clearfix">
										<div class="adSection">
											<div class="widgetBox defaultWidget widget_text" id="text-7">
												<div class="textwidget">
													<div class="post-ad">
														<small style="display:none;">Advertisement</small>
														<div id="adspot-300x600_300x250-pos1" style="display:none;"></div>
													</div>
												</div>
											</div>
										</div>

									</div>
								</div>
							</div>
						</div>
					</div>
					<script>
						jQuery( 'meta[property="og:title"]' ).attr( 'content', 'Jeremy McGovern: &#8216;We&#8217;re slowly building towards the top&#8217;' );
						jQuery( 'meta[property="og:image"]' ).attr( 'content', "https:\/\/www.6pr.com.au\/wp-content\/uploads\/sites\/13\/2018\/05\/fb-westad-logo.jpg?resize=600%2C313");
						jQuery( 'meta[property="og:description"]' ).attr( 'content', 'West Coast milestone man Jeremy McGovern joined the 6PR Football team after his side got the win over the Saints in his 150th game. The Eagles survived a late scare to win by 9 points &#8211; 14.10.94 to 13.8.86 Listen to the full chat with Jeremy McGovern below:' );
					</script>
							</div>

			<div class="related_articles">
				<div class="container">
											<!-- OutBrain Tracking Code Section -->
						<div class="OUTBRAIN" data-src="https://www.6pr.com.au/jeremy-mcgovern-were-slowly-building-towards-the-top/" data-widget-id="AR_1" data-ob-template="6pr_1">
						</div>
									</div>
			</div>

			<div class="container desktop_view">
				<div class="row">
					<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 ">
						<div class="adSection">
							<div class="text_borderbox_widget clearfix defaultWidget ">
								<div class="textwidget big_banner_ad">
									<div class="post-ad">
										<small style="display:none;">Advertisement</small>
										<div id="adspot-728x90-pos2" style="display:none;"></div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>
	<div class="wings-ad-bottom-pos"></div>

	<!-- 1x1 ads placement-->
	<div id="adspot-1x1-pos1" style="display:none;"></div>

</div>

<!--Bottom titan script-->
<script>
		digitalData.titan.adKeyValues = {};

	digitalData.titan.adKeyValues.adZone = "article";
	digitalData.titan.adKeyValues.ctype  = "post";

		digitalData.titan.adKeyValues.cat = "AFL";
	digitalData.titan.adKeyValues.pageId = "jeremy-mcgovern-were-slowly-building-towards-the-top";

	digitalData.titan.adKeyValues.showId = "";
	digitalData.titan.mobileAds          = ["adspot-320x50_300x50-pos1","adspot-1x1-pos1"];
	digitalData.titan.tabletAds          = ["adspot-940x250_970x90_970x250_728x90-pos1","adspot-728x90-pos2","adspot-1x1-pos1"];
	digitalData.titan.desktopAds         = ["adspot-1900x1000-pos1","adspot-125x900-pos1","adspot-125x900-pos2","adspot-728x90-pos4","adspot-300x600_300x250-pos1","adspot-728x90-pos2","adspot-1x1-pos1"];

	window.titan = window.titan || {};
	
	
	if ( typeof snowplowAnalytics === 'object' ) {
		snowplowAnalytics.snowplowData.page.name = document.title;
		snowplowAnalytics.snowplowData.page.adSlots = digitalData.titan.desktopAds;
		snowplowAnalytics.updatePageViewData( {
			name  : "Jeremy McGovern: &#8216;We&#8217;re slowly building towards the top&#8217;",
			postId: 75668,
			tags  : ["6PR Football","afl-featured"],
			sponsored: false		} );
	}

	if ( typeof nielsen_sdk !== 'undefined' ) {
		nielsen_sdk.function.update_nse();
	}
</script>
<script type="text/javascript" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/js/adobe-audience-manager.min.js"></script>


<div class="mml-gdpr-notification-footer">
	<div class="mml-gdpr-notification-footer-content">
		<button class="mml-gdpr-notification-footer-dismiss" onclick="mml_cookie_notification_dismiss()">&#x2716;</button>
		<div class="mml-gdpr-notification-footer-content-left">
			<h2>Cookie and privacy notice</h2>
			<p>
				We use cookies in order to personalise your experience and improve our services. 
				See our <a href="https://www.6pr.com.au/privacy-policy/">privacy policy</a> for more information.
			</p>
		</div>
		<div class="mml-gdpr-notification-footer-content-right">
			<button class="mml-gdpr-notification-footer-accept" onclick="mml_cookie_notification_accept()">Accept</button>
		</div>
	</div>
</div>

<script>

jQuery(function () {
	if ( typeof mml_compliance !== 'undefined' ) {
		// When SSO is disabled 
		mml_compliance.get_are_cookies_allowed_async( function ( cookies_allowed ) {
			if ( ! cookies_allowed ) {
				jQuery( '.mml-gdpr-notification-footer' ).show();
			}
		} );
	}
});

function mml_cookie_notification_dismiss() {
	jQuery( '.mml-gdpr-notification-footer' ).fadeOut();
}

function mml_cookie_notification_accept() {
	mml_compliance.set_are_cookies_allowed( true );
	jQuery( '.mml-gdpr-notification-footer' ).fadeOut();
}

</script>

<style type="text/css">
@media screen and (min-width: 800px) {
	.mml-gdpr-notification-footer {
		position: fixed;
		background-color: #FFFFFF;
		border: 1px solid #CCCCCC;
		width: 360px;
		height: 165px;
		bottom: 15px;
		right: 15px;
		border-radius: 4px;
		box-shadow: 0px 0px 10px #AAAAAA;
		display: none;
		z-index: 998;
	}
	.mml-gdpr-notification-footer .mml-gdpr-notification-footer-content {
		margin: 15px;
	}
	.mml-gdpr-notification-footer h2 {
		font-size: 16px;
		font-weight: bold;
		margin: 15px 0 5px 0;
	}
	.mml-gdpr-notification-footer p {
		font-size: 14px;
		font-weight: normal;
		color: #888888;
		margin: 0 0 10px 0;
	}
	button.mml-gdpr-notification-footer-accept {
		font-size: 14px;
		font-weight: bold;
		color: #FFFFFF;
		margin: 0 0 5px 0;
		width: 125px;
		height: 30px;
		background-color: #777777;
		border: 1px solid #555555;
		border-radius: 4px; 
	}
	button.mml-gdpr-notification-footer-dismiss {
		position: absolute; 
		right: 10px;
		top: 10px; 
		border: none; 
		text-shadow: 1px 1px 2px #AAAAAA;
		color: 000000; 
		background: none;
		z-index: 999;
	}
}
@media screen and (max-width: 799px) {
	.mml-gdpr-notification-footer {
		position: fixed;
		background-color: #FFFFFF;
		border-top: 2px solid #CCCCCC;
		height: 65px;
		bottom: 0;
		left: 0;
		right: 0;
		display: none;
		z-index: 998;
	}
	.mml-gdpr-notification-footer-content {
		margin: 0 auto;
		max-width: 900px;
		background-color: yellow;
	}
	.mml-gdpr-notification-footer-content-left {
		position: relative;
		float: left;
		margin-right: 90px;
	}
	.mml-gdpr-notification-footer-content-right {
		position: absolute;
		right: 10px;
		width: 80px;
		padding: 0; 
		z-index: 998;
	}
	.mml-gdpr-notification-footer h2 {
		font-size: 12px;
		font-weight: bold;
		margin: 10px 0 0 10px;
	}
	.mml-gdpr-notification-footer p {
		font-size: 11px;
		font-weight: normal;
		color: #888888;
		margin: 5px 0 0 10px;
		line-height: 12px;
	}
	button.mml-gdpr-notification-footer-accept {
		font-size: 12px;
		font-weight: bold;
		color: #FFFFFF;
		margin: 15px 0 0 0;
		padding: 0; 
		width: 50px;
		height: 35px;
		background-color: #777777;
		border: 1px solid #555555;
		border-radius: 4px; 
	}
	button.mml-gdpr-notification-footer-dismiss {
		position: absolute; 
		right: 5px;
		top: 15px; 
		height: 35px;
		border: none; 
		color: 000000; 
		background-color: #CCCCCC;
		color: 000000; 
		border-radius: 4px; 
		z-index: 999;
	}
}
@media screen and (max-width: 475px) {
	.mml-gdpr-notification-footer {
		height: 75px;
	}
	button.mml-gdpr-notification-footer-accept {
		margin-top: 20px;
	}
	button.mml-gdpr-notification-footer-dismiss {
		top: 20px; 
	}
}
@media screen and (max-width: 350px) {
	.mml-gdpr-notification-footer {
		height: 85px;
	}
	button.mml-gdpr-notification-footer-accept {
		margin-top: 25px;
	}
	button.mml-gdpr-notification-footer-dismiss {
		top: 25px; 
	}
}
</style>

<div class="cont_ifno_sec footer-player-bottom-pos">
	<div class="container max_970">
		<div class="row">
			<div class="col-lg-4 col-md-5 col-sm-12 col-xs-12 clearfix info_sec">
				<div class="infoBox give_call" onclick="location.href = 'tel:133%20882'">
					<span class="text">133 882</span>
					<span class="icon"><a href="tel:133%20882"><i class="phone_icon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Call.svg" alt="" title=""/> </i></a></span>
				</div>
				<div class="infoBox give_feedback" onclick="location.href = 'https://www.6pr.com.au/contact-us'">
					<span class="text">FEEDBACK</span>
					<span class="icon"><i class="feedback_icon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Feedback.svg" alt="" title=""/> </i></span>
				</div>
			</div>
			<div class="col-lg-8 col-md-7 col-sm-12 col-xs-12 ">
				<div class="newsletter">
		<!-- Begin MailChimp Signup Form -->
	<div id="mc_embed_signup_form">
		<form action="https://macquariemedia.us7.list-manage.com/subscribe/post?u=a05fa4d90057d531a5e0ef9d5&amp;id=bd009fcf90" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">
				<div class="mc-field-group input-group radio-station-groups">
					<ul>
						<li><input type="checkbox" value="1" name="group[2992][1]" id="mce-group[2992]-2992-0" ><label for="mce-group[2992]-2992-0">2GB</label></li>
						<li><input type="checkbox" value="2" name="group[2992][2]" id="mce-group[2992]-2992-1" ><label for="mce-group[2992]-2992-1">3AW</label></li>
						<li><input type="checkbox" value="4" name="group[2992][4]" id="mce-group[2992]-2992-2" ><label for="mce-group[2992]-2992-2">4BC</label></li>
						<li><input type="checkbox" value="8" name="group[2992][8]" id="mce-group[2992]-2992-3" checked><label for="mce-group[2992]-2992-3">6PR</label></li>
						<li><input type="checkbox" value="4398046511104" name="group[2992][4398046511104]" id="mce-group[2992]-2992-4"><label for="mce-group[2992]-2992-4">Macquarie Sports Radio</label></li>
					</ul>
				</div>
				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
				<label for="mce-EMAIL">Subscribe to our Newsletter</label>
				<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Email address" required>
				<div class="clear">
					<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
				</div>
			</div>
		</form>
	</div>
	<!-- End MailChimp Signup Form -->
</div>
			</div>

		</div>
	</div>
</div>

<!-- start footer -->
<footer class="footer">
	<div class="container max_970 top_footer">
		<div class="row">
			<div class="col-lg-4 col-md-4 col-sm-5 col-xs-12 clearfix">
				<div class="f_logo">
					<a class="pjax_link" href="https://www.6pr.com.au"><img src="/wp-content/uploads/sites/13/2017/04/6pr-logo.png" alt="6PR"/></a>
				</div>
				<div class="f_widget">
					<p></p>
				</div>
			</div>
			<div class="col-lg-8 col-md-8 col-sm-7 col-xs-12 left_border">
				<div class="row">
					<div class="col-lg-7 col-md-7 col-sm-12 col-xs-12 mobile_border">
						<div class="row">
							<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6">
								<h3>QUICK LINKS</h3>
								<nav class="f_links"><ul class="menu pjax-menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.6pr.com.au/shows/">Shows</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="https://www.6pr.com.au/audio/">Audio</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://www.6pr.com.au/win/">Competitions</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.6pr.com.au/whats-on-2/">What&#8217;s On</a></li>
</ul></nav>							</div>
							<div class="col-lg-6 col-md-6 col-sm-6 col-xs-6">
								<h3>NEWS</h3>
								<nav class="f_links"><ul class="menu pjax-menu"><li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://www.6pr.com.au/category/news/">News</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="https://www.6pr.com.au/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144"><a href="https://www.6pr.com.au/category/sport/">Sport</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="https://www.6pr.com.au/category/money/">Money</a></li>
</ul></nav>							</div>
						</div>
					</div>
					<div class="col-lg-5 col-md-5 col-sm-12 col-xs-12 mobile_border">
						<div class="socialFooter">
							<h3>Join the conversation</h3>
							<nav class="social_links">
								<ul class="social">
									<li class="clearfix"><a href="https://www.facebook.com/NewsTalk6PR/" target="_blank"><i class="fbIcon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Facebook.svg" alt="" title="" /></i> Follow us on Facebook</a></li><li class="clearfix"><a href="https://twitter.com/6PR" target="_blank"><i class="twIcon"><img class="svgIcon" src="https://www.6pr.com.au/wp-content/themes/ucms/assets/img/Twitter.svg" alt="" title="" /></i> Follow us on Twitter</a></li>								</ul>
							</nav>
						</div>
					</div>
				</div>
				<div class="app_info mobile_border">
					<h3>Get the app on your phone</h3>
					<div class="app_icons">
						<ul class="clearfix">
							<li><a href="https://itunes.apple.com/au/app/radio-6pr/id443067670?mt=8" target="_blank"><img src="https://www.6pr.com.au/wp-content/themes/6pr/assets/img/app_store_icon.png" alt="2GB IOS App Link" /></a></li><li><a href="https://play.google.com/store/apps/details?id=com.thisisaim.radio6pr&#038;hl=en" target="_blank"><img src="https://www.6pr.com.au/wp-content/themes/6pr/assets/img/play_store_icon.png" alt="2GB Android App Link" /></a></li>						</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="f_bottom">
		<div class="container max_970">
			<div class="row">
				<div class="col-lg-9 col-md-9 col-sm-12 col-xs-12 pull-right">
					<nav class="bottom_links clearfix"><ul class="menu pjax-menu"><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.6pr.com.au/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.6pr.com.au/commercial-agreements/">Commercial Agreements</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://www.6pr.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://www.6pr.com.au/support/">Support</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.6pr.com.au/listener-complaints/">Complaints</a></li>
</ul></nav>				</div>
				<div class="col-lg-3 col-md-3 col-sm-12 col-xs-12">
					<div class="copyright">
						&copy; Copyright Nine Radio 2021					</div>
				</div>
			</div>
		</div>
	</div>

</footer>
<!-- end footer -->
</div>
<!-- end #pjax-content -->
</div>
<!-- end wrapper -->

	<!-- Start Qualtrics -->
	<div id="ZN_7TIkaM3F4ICENxA"></div> 
	<!-- End Qualtrics -->

<!-- Load the GfK preprod or production script -->
<script>
// GfK tagging
var gfkS2sConf = {
    media:    "mm_6pr_audio_web",
    url:      "//au-config.sensic.net/s2s-web.js", // for preproduction
    optin:    true, 
    type:     "WEB",
    logLevel: "none"
};

// GfK tagging function
(function (w, d, c, s, id, v) {
    if (d.getElementById(id)) {
        return;
    }
  
    w.gfkS2sConf = c;
    w[id] = {};
    w[id].agents = [];
    var api = ["playStreamLive", "playLive", "playStreamOnDemand", "playVOD", "stop", "skip", "screen", "volume", "impression"];
    w.s = (function () {
        function f(sA, e, cb) {
            return function () {
                sA.p = cb();
                sA.queue.push({f: e, a: arguments});
            };
        }
        function s(c, pId, cb) {
            var sA = {queue: [], config: c, cb: cb, pId: pId};
            for (var i = 0; i < api.length; i++) {
                e = api[i];
                sA[e] = f(sA, e, cb);
            }
            return sA;
        }
        return s;
    }());
    w[id].getAgent = function (cb, pId) {
        var a = {
            a: new w.s(c, pId || "", cb || function () {
                return 0;
            })
        };
        function g(a, e) {
            return function () {
                return a.a[e].apply(a.a, arguments);
            }
        }
        for (var i = 0; i < api.length; i++) {
            e = api[i];
            a[e] = g(a, e);
        }
        w[id].agents.push(a);
        return a;
    };
  
    var lJS = function (eId, url) {
        var tag = d.createElement(s);
        var el = d.getElementsByTagName(s)[0];
        tag.id = eId;
        tag.async = true;
        tag.type = 'text/javascript';
        tag.src = url;
        el.parentNode.insertBefore(tag, el);
    };
  
    if (c.hasOwnProperty(v)) {lJS(id + v, c[v]);}
    lJS(id, c.url);
})(window, document, gfkS2sConf, 'script', 'gfkS2s', 'visUrl');
</script>
<script type='text/javascript' src='https://www.6pr.com.au/_static/??-eJyVjjEOwjAMRS9E4hYJqgyIo6Aktajb2ImwI65Phw6MMP3l/acH7+ZyFUMx4O5a6U8ShRWtxby54AM8SDKkTmWGtlSrcoxnEr/qCb4UtiCjQs+sEFXRdpUCc9mJuhH+w3MrFCWjm0ljKjj/dk61mtortqPvzrfxep6GIYzTZf0ACipYIg=='></script>
<script src='https://unpkg.com/leaflet@1.3.4/dist/leaflet.js?ver=v1.3.4' id='leaflet-js-js'></script>
<script src='https://unpkg.com/leaflet.markercluster@1.4.1/dist/leaflet.markercluster.js?ver=v1.4.1' id='markercluster-js-js'></script>
<script type='text/javascript' src='https://www.6pr.com.au/_static/??-eJyVjlEKgzAQRC+krgoq/RDv0BvEdKWbZqNkIoKnV7Df0v4MPHgzDG1LbueQOCRKb1YGrVZBBuAEciDrjS6FSigcMrrXvYwEL/Zz5R8tmaJRziNDdo5ffF7048z51bxwioP2VVt3ZfmousYdqIlTPA=='></script>
<script src='//widgets.outbrain.com/outbrain.js?ver=v0.0' id='outbrain-js'></script>
<script id='bundle-js-extra'>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</script>
<script src='https://www.6pr.com.au/wp-content/themes/ucms/assets/js/bundle.min.js?ver=1627014464' id='bundle-js'></script>
<script id='qualtrics-script-js-extra'>
var qualtrics_data = {"qualtrics_site_identity":"ZN_7TIkaM3F4ICENxA","qualtrics_site_url_prefix":"zn7tikam3f4icenxa"};
</script>
<script type='text/javascript' src='https://www.6pr.com.au/_static/??-eJx1jUEOwiAQRS9kOyAIdmE8Cw5jhBRamWnU21sXutC4/Xn/PbjNHU5VqArIhQoxLFgYAjMJQ2a4LmGUlpD7zBv4xd3c3nRMLK9LqpHuvdHR4ZlU1C7QYPTJG9wN0ZNCtR9Q/fF95UMN40PWPNRUqWshpqn7jKvjWA7abb3S1jqbn7fwSXY='></script>
<script src='https://adc-js.nine.com.au/adc.js?ver=v1.0.86' id='adc-prod-js'></script>
<script id='pjaxy-core-js-extra'>
var pjaxy_core = {"container":"#pjax-content","header":""};
</script>
<script type='text/javascript' src='https://www.6pr.com.au/_static/??/wp-content/themes/ucms/pjaxy/js/pjaxy.js,/wp-includes/js/wp-embed.min.js?m=1627070520j'></script>
<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'153212651',post:'75668',tz:'8',srv:'www.6pr.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '153212651', '75668' ]);
</script>

</body>
</html>